Verbindingsproblemen automatisch printen
Incident Report for Picqer
Resolved
De storing is voorbij, we zien alle printers weer verbonden zijn.

Mocht het printen nog niet werken, dan kan je het Printnode programma afsluiten en opnieuw opstarten. Werkt het daarna niet dan kan je ons bellen op 085-3030690 en dan kijken we met je mee.
Posted 6 days ago. Sep 10, 2019 - 15:27 CEST
Identified
Automatisch printen werkt met sommige computers op dit moment niet. Wij gebruiken PrintNode voor het automatisch printen van verzendlabels en pakbonnen en zij hebben op dit moment netwerkproblemen. Daardoor kunnen sommige clients geen verbinding maken.

Je kan vanuit de PrintNode applicatie op je computer proberen opnieuw verbinding te maken. Alle printopdrachten blijven in de wachtrij staan en zullen worden geprint zodra de verbinding weer terug is.
Posted 6 days ago. Sep 10, 2019 - 15:02 CEST
This incident affected: Picqer App.