PostNL storing
Incident Report for Picqer
Resolved
De storing bij PostNL is voorbij. We zien dat alle zendingen weer als vanouds worden verwerkt.
Posted 4 months ago. Jan 23, 2019 - 22:25 CET
Identified
De landelijke storing bij PostNL duurt nog voort. Er kunnen geen labels aangemaakt worden en het kiezen van afhaalpunten in de checkout werkt ook niet. We hebben nog geen informatie over een verwachte oplossingstijd.
Posted 4 months ago. Jan 23, 2019 - 21:08 CET
Investigating
PostNL lijkt op dit moment een storing te hebben. Je kan daardoor mogelijk geen PostNL labels aanmaken.
Posted 4 months ago. Jan 23, 2019 - 20:30 CET
This incident affected: Picqer App.