Temporary issue with Bol.com order imports
Incident Report for Picqer
Resolved
Bol has implemented a fix for the missing orders that were placed from yesterday 19:00 onwards. These orders will automatically appear in Picqer.
Posted Dec 09, 2024 - 16:09 CET
Update
We can see that new orders are being imported. Bol.com has indicated that they have rolled out a solution for this and that it seems to work.

Orders from yesterday 19:00 onwards can't be retrieved yet. Bol is trying to fix that as soon as possible.
Posted Dec 09, 2024 - 13:45 CET
Identified
Posted Dec 09, 2024 - 08:39 CET
Investigating
We're currently unable to import orders from Bol.com due to an issue in the Bol API. New orders are not appearing in the API. We've reported this to Bol and are awaiting their resolution. The issue started around 19:15.
Posted Dec 08, 2024 - 21:13 CET