Picklijst singles batches laden niet
Incident Report for Picqer
Resolved
De fout is verholpen, singles batches zijn weer te maken en te bekijken. Onze excuses voor het ongemak.
Posted Jun 12, 2020 - 15:22 CEST
Update
Er wordt nu een fix online gezet. Die zal met enkele minuten online zijn.
Posted Jun 12, 2020 - 15:15 CEST
Identified
Op dit moment laden picklijst singles batches niet. We hebben het probleem gevonden en verwachten met 15-30 minuten een oplossing.
Posted Jun 12, 2020 - 14:59 CEST
This incident affected: Picqer App.