Scanning products on picklists results in error

Incident Report for Picqer

Resolved

The problem has been solved. Scanner feedback is now working as intended.
Posted Jul 16, 2025 - 10:53 CEST

Investigating

Currently scanning a product on a picklist results in an error.
We are looking into this with high priority.
Posted Jul 16, 2025 - 10:24 CEST