Zoeken niet mogelijk bij bestellingen en picklijsten
Incident Report for Picqer
Resolved
Het zoeken door picklijsten en bestellingen werkt weer. Onze excuses voor het ongemak.
Posted Nov 19, 2019 - 17:46 CET
Identified
Het is op dit moment niet mogelijk om te zoeken door picklijsten en bestellingen. We werken aan een oplossing.
Posted Nov 19, 2019 - 17:13 CET
This incident affected: Picqer App.