GLS - problems with creating shipments

Incident Report for Picqer

Resolved

This outage has been resolved and we have observed no errors since.
Posted Oct 10, 2025 - 08:19 CEST

Update

The issue is caused by a network infrastructure problem at Microsoft Azure. This is an external issue, which cannot be influenced by GLS. We are dependent on Microsoft to fix this. We'll keep you posted.

Statuspage Microsoft Azure: https://azure.status.microsoft/nl-nl/status
Posted Oct 09, 2025 - 14:03 CEST

Identified

Users can experience errors while creating a GLS shipment. We've contacted GLS for more information and will post updates here.
Posted Oct 09, 2025 - 10:31 CEST