This issue is resolved. It is possible to create GLS shipments again.
Posted Dec 11, 2024 - 16:14 CET
Update
GLS is currently investigating why timeouts occur while making shipments in Picqer. During this time you can still create your GLS shipments manually in your GLS Shipping portal or using My GLS.
Posted Dec 11, 2024 - 15:51 CET
Investigating
Several users experienced time-outs while creating GLS shipments. We've contacted GLS for more information.