Sendcloud DHL NL/BE errors
Incident Report for Picqer
Resolved
Sendcloud has restored the service for DHL NL + BE labels.
Posted Oct 17, 2024 - 15:20 CEST
Update
Sendcloud confirms the outage for DHL NL and DHL BE labels, and have updated their statuspage:
https://status.sendcloud.com/incidents/mcj68kkdck88
Posted Oct 17, 2024 - 14:58 CEST
Identified
We are observing elevated errors from Sendcloud describing technical difficulties. Shipping labels can be tried again as the errors occur intermittent. We will notify Sendcloud about the issue and will post updates here.
Posted Oct 17, 2024 - 14:38 CEST