Error creating bol shipments
Incident Report for Picqer
Resolved
We don't see any errors anymore and bol has confirmed the problems have been solved.
Posted Oct 01, 2024 - 11:23 CEST
Investigating
When creating a bol shipment users could receive this message: "Can not create shipment Attempt to read property "status" on null".
We contacted bol about this issue and will share updates here.
Posted Oct 01, 2024 - 10:38 CEST