Information in exports and purchase advice not up to date
Incident Report for Picqer
Resolved
We have implemented a fix. The information in exports and purchase advice is now up to date.
Posted Sep 09, 2024 - 11:43 CEST
Identified
There are currently issues with exports and the purchase advice in Picqer. The information in exports and the purchase advice might not be up to date. We have identified the cause and are working on a fix right now.
Posted Sep 09, 2024 - 11:25 CEST
This incident affected: Picqer (Picqer Core).