Storing bij het aanmaken van buitenlandse PostNL verzendlabels
Incident Report for Picqer
Resolved
De storing lijkt verholpen, we zien dat de labels weer goed aangemaakt kunnen worden.
Posted Jun 02, 2022 - 12:35 CEST
Identified
PostNL heeft een storing. Hierdoor kunnen buitenlandse verzendlabels niet worden aangemaakt. Dit geldt ook als je PostNL labels aanmaakt via SendCloud of MyParcel.
Posted Jun 02, 2022 - 12:08 CEST
Investigating
We zien dat er problemen zijn bij het aanmaken van PostNL verzendlabels. We onderzoeken de oorzaak.
Posted Jun 02, 2022 - 11:56 CEST