Verbindingsproblemen met webshops van CCV Shop
Incident Report for Picqer
Resolved
Vanaf vrijdag 23-08-2019 wordt Picqer met enige regelmaat geblokkeerd door CCV Shop, waardoor er dan geen communicatie met de aangesloten webshops mogelijk is. Er is door ons vrijdag een tijdelijke oplossing gemaakt, zodat de situatie verbeterd is. Deze oplossing heeft de afgelopen dagen goed gewerkt.

De storing is daarmee opgelost. Er volgt nog een update zodra de definitieve oplossing gereed is.
Posted 21 days ago. Aug 26, 2019 - 10:48 CEST
Monitoring
Vanaf deze ochtend wordt Picqer met enige regelmaat geblokkeerd door CCV Shop, waardoor er geen communicatie met de aangesloten webshops mogelijk is.

Er is door ons een tijdelijke oplossing gemaakt, zodat de situatie verbeterd is. We werken samen met CCV Shop aan een definitieve oplossing.

We blijven de situatie dit weekend monitoren, mocht het nodig zijn dan kan je ons bereiken: https://picqer.com/nl/help/artikelen/bereikbaarheid-spoed
Posted 24 days ago. Aug 23, 2019 - 16:12 CEST
Investigating
De connectie tussen Picqer en CCV-shop (een webshop-platform) lijkt op het moment niet goed te werken. We hebben dit probleem samen met CCV-shop in onderzoek en zullen het hier direct updaten als er meer bekend is.

Impact:
Enkel als je webshops van CCV shop gebruikt:
- Op dit moment komen er geen orders van CCV-Shop naar Picqer
- Er worden geen zendingen en voorraadwijzigingen van Picqer naar CCV-Shop gestuurd.
Posted 24 days ago. Aug 23, 2019 - 14:16 CEST
This incident affected: Picqer App.