Storing PostNL met buitenlandse zendingen
Incident Report for Picqer
Resolved
De storing lijkt voorbij. We zien de laatste 20 minuten zendingen naar het buitenland weer aangemaakt worden.
Posted 3 months ago. Jul 18, 2019 - 22:52 CEST
Update
De storing is nog niet opgelost. Het is alleen mogelijk om zendingen naar Nederland aan te maken.
Posted 3 months ago. Jul 18, 2019 - 22:26 CEST
Update
PostNL is op de hoogte en werkt aan een oplossing.
Posted 3 months ago. Jul 18, 2019 - 20:24 CEST
Identified
Er is op dit moment een storing bij PostNL voor het aanmaken van buitenlandse zendingen. Je kan daarom op dit moment geen zendingen buiten Nederland aanmaken bij PostNL.

Zodra we meer weten updaten we dit ticket.
Posted 3 months ago. Jul 18, 2019 - 20:17 CEST