DPD storing: Sommige zendingen niet mogelijk
Incident Report for Picqer
Resolved
Het probleem wordt veroorzaakt door een nieuwe release van software binnen DPD. Op dit moment worden labels van type ZPL niet altijd goed aangemaakt. PDF labels gaan wel altijd goed. DPD raad aan om je koppeling naar PDF te wijzigen, om ook de labels aan te kunnen maken die nu mis gaan.

DPD gaat het probleem oplossen. Wij hebben er helaas geen zicht op wanneer de oplossing gereed is. Voor meer informatie kan je bij DPD terecht.
Posted about 1 month ago. Jul 22, 2019 - 18:49 CEST
Update
DPD is het issue nog aan het onderzoeken.

We zien dat het afgelopen uur ongeveer 1 op de 10 zendingen fout gaat. Het issue treft daarmee inmiddels minder zendingen dan eerder.
Posted about 1 month ago. Jul 22, 2019 - 17:10 CEST
Investigating
DPD heeft op dit moment een storing. Sommige labels kunnen niet succesvol worden aangemaakt.

DPD is door ons op de hoogte gebracht en is het probleem aan het onderzoeken.
Posted about 1 month ago. Jul 22, 2019 - 14:36 CEST