Problemen met SendCloud zendingen
Incident Report for Picqer
Resolved
De storing bij SendCloud is opgelost.
Posted 15 days ago. Mar 05, 2019 - 18:14 CET
Identified
Er is op dit moment een storing bij SendCloud, waardoor zending daarmee niet aangemaakt kunnen worden. Ook duurt het daardoor langer om labels te maken van andere vervoerders.
Posted 15 days ago. Mar 05, 2019 - 16:03 CET
This incident affected: Picqer App.