GLS - shipments error

Incident Report for Picqer

Resolved

The problems with creating GLS shipments are resolved.
Posted Apr 10, 2025 - 18:58 CEST

Update

An increasing number of GLS shipments are being successfully created, though some disruptions persist. We are actively monitoring the situation.
Posted Apr 10, 2025 - 17:02 CEST

Investigating

Users can experience errors while creating a GLS-shipment. We've contacted GLS for more information.
Posted Apr 10, 2025 - 16:03 CEST