VVB - shipments error

Incident Report for Picqer

Resolved

This issue is resolved. It is possible to create VVB shipments again.
Posted May 06, 2025 - 11:27 CEST

Identified

Bol has confirmed that there is an outage which makes it impossible to download shipping labels for VVB.

https://partnerplatform.bol.com/nl/storingen/vvb-labels-tijdelijk-niet-te-downloaden-2/
Posted May 06, 2025 - 10:15 CEST

Investigating

Users are experiencing time-outs and errors while creating VVB shipments. We've notified Bol about this, and will post updates here.
Posted May 06, 2025 - 10:06 CEST