Shopify outage (Resolved)

Incident Report for Picqer

Resolved

We have verified that all data is synchronizing correctly between Shopify and Picqer. This incident is now resolved on our side.

Shopify is still monitoring the outage on their end:
https://www.shopifystatus.com/incidents/gbqcx5fk01gz

If you have any questions, please contact us. If you experience any blocking issues, you can reach us through the urgent contact option in Picqer:
https://picqer.com/en/support/articles/contact-urgent
Posted Jun 03, 2026 - 20:38 CEST

Update

Shopify has resolved the issue, the connectivity is fully restored. We are verifying that all data is synchronized correctly between Shopify and Picqer, and will resolve this incident afterwards.
Posted Jun 03, 2026 - 18:44 CEST

Monitoring

Shopify is reporting recovery from the outage and we also see improved connectivity.
We are now automatically syncing the missing data between Shopify & Picqer and will continue to monitor the situation closely.
Posted Jun 03, 2026 - 17:00 CEST

Update

Shopify is currently experiencing technical difficulties: https://www.shopifystatus.com

This may cause:

Orders not to appear in Picqer
Shipments not to be reported back to Shopify
Stock changes not to be updated in Shopify

We are monitoring the situation. As soon as Shopify resolves the issue, we will ensure all data is synchronized correctly between Shopify and Picqer.
Posted Jun 03, 2026 - 16:06 CEST

Identified

Shopify is looking into the outage: https://www.shopifystatus.com
Posted Jun 03, 2026 - 15:35 CEST

Investigating

There are currently problems connecting to Shopify.

We are investigating this issue with high priority and will post updates here.
Posted Jun 03, 2026 - 15:27 CEST