PostNL - international shipments
Incident Report for Picqer
Resolved
We observed the last error at 15:09, PostNL has since resolved this incident.
Posted Sep 23, 2024 - 15:42 CEST
Identified
PostNL international shipping products 4907 and 4909 are currently returning the message "No label available" from PostNL for shipments to Germany, Italy and Switzerland among other countries. We are contacting PostNL about this.
Posted Sep 23, 2024 - 15:02 CEST
Investigating
We are currently seeing elevated errors with PostNL International shipments. We are investigating the problems, and will post updates here.
Posted Sep 23, 2024 - 14:54 CEST