Connection error for certain Bol Retailer shops

Incident Report for Picqer

Resolved

Bol has resolved the issue (https://developers.bol.com/en/news/incident-resulting-in-401-errors-for-some-users).

The connections have automatically been restored and any missing orders have been imported.
Posted Mar 26, 2025 - 14:42 CET

Investigating

The connection between Picqer and certain Bol Retailer shops was lost. It seems that there is an authentication problem on the side of Bol.com. We have contacted Bol.com and will keep you updated.
Posted Mar 26, 2025 - 14:21 CET