Storing bij PostNL
Incident Report for Picqer
Resolved
Het maken van zendingen bij PostNL werkt weer met de normale snelheid.
Posted 16 days ago. Mar 04, 2019 - 13:50 CET
Identified
PostNL heeft op dit moment problemen om zendingen aan te maken. Soms kan je helemaal geen zending aanmaken en soms duurt het erg lang. PostNL is op de hoogte van de problemen en zoeken naar een oplossing.
Posted 16 days ago. Mar 04, 2019 - 12:36 CET
This incident affected: Picqer App.