Connection error for certain Bol Retailer shops

Incident Report for Picqer

Resolved

Bol has implemented a fix. The broken connections are restored automatically, the missing orders will automatically be imported.

If you do experience any issues, please don’t hesitate to reach out to us.
Posted Mar 04, 2025 - 11:59 CET

Identified

The connection between Picqer and certain Bol Retailer shops was lost due to maintenance at Bol this morning: https://developers.bol.com/en/news/scheduled-codeflow-downtime-on-march-4th.

We have contacted Bol.com and are currently investigating what is needed to restore the connections.
Posted Mar 04, 2025 - 09:50 CET