Picqer is traag
Incident Report for Picqer
Resolved
De vertraging is verholpen. De wijzingen aan de infrastructuur zijn succesvol doorgevoerd, waardoor een nieuwe vertraging voorkomen wordt.
Posted Oct 12, 2020 - 16:42 CEST
Monitoring
De wijzigingen zijn doorgevoerd en de snelheid is weer goed. We houden de situatie in de gaten.
Posted Oct 12, 2020 - 16:32 CEST
Identified
De oorzaak van de vertraging is gevonden. We voeren op dit moment wijzigingen door aan onze infrastructuur om te zorgen dat we niet opnieuw tegen deze vertraging aanlopen.
Posted Oct 12, 2020 - 16:22 CEST
Update
Picqer is nog niet zo snel als vanouds, maar we zien dat de snelheid inmiddels verbeterd is. We zijn nog in onderzoek van het probleem.
Posted Oct 12, 2020 - 16:01 CEST
Investigating
We zien dat Picqer traag reageert en zijn aan het onderzoeken wat de oorzaak is.
Posted Oct 12, 2020 - 15:02 CEST
This incident affected: Picqer App and Picqer API.