[Resolved] Bol.com outage
Incident Report for Picqer
Resolved
All stock, order and shipment updates are now checked and corrected, resolving the effects of the outage of Bol.com.

Please contact support@picqer.com if any other issues still occur.
Posted Nov 12, 2024 - 11:22 CET
Update
The outage has been resolved by Bol. All updates to orders and shipments are now retrospectively checked and corrected. We are working on processing all missing stock mutations to Bol.

We will update and resolve this incident when all stock updates are applied and checked.
Please contact support@picqer.com if any other issues still occur.
Posted Nov 12, 2024 - 11:09 CET
Monitoring
Creating shipments using VerzendenviaBol (Vvb) is working again since 9:15.
BolRetailer is currently recovering, but has still elevated error levels impacting orders and stock updates.

Bol has confirmed this outage: https://developers.bol.com/en/news/large-api-incident
Posted Nov 12, 2024 - 09:29 CET
Update
The Bol outage has consequences for the creation of "VVB" shipments, pushing stock and importing new orders. We'll update you as soon as we know more.
Posted Nov 12, 2024 - 08:45 CET
Investigating
Bol.com currently has problems creating shipments and importing orders. We'll update you as soon as we know more.
Posted Nov 12, 2024 - 08:20 CET