Storing automatisch printen
Incident Report for Picqer
Postmortem

Printnode heeft een post-mortem gepubliceerd over deze storing: https://www.printnode.com/en/reason-for-outage-october-2019

Posted Oct 31, 2019 - 09:38 CET

Resolved
De problemen bij Printnode zijn opgelost. Het printen van picklijsten, pakbonnen en verzendlabels werkt weer als vanouds.
Posted Oct 26, 2019 - 06:02 CEST
Monitoring
De storing bij Printnode is verholpen. Zij houden de situatie op dit moment scherp in de gaten, voordat het definitief als opgelost aangegeven wordt.

Printopdrachten komen mogelijk nog iets trager dan normaal aan.
Posted Oct 25, 2019 - 23:14 CEST
Update
Printnode verwacht dat de storing nog ongeveer 30 minuten zal duren.
Posted Oct 25, 2019 - 22:00 CEST
Identified
Op dit moment werkt automatisch printen van picklijsten, pakbonnen en verzendlabels niet. We gebruiken hiervoor de dienst Printnode die nu een algemene storing heeft.

Printnode is bezig de storing te verhelpen.
Posted Oct 25, 2019 - 21:38 CEST
This incident affected: Picqer App.