Controleer Bol.com orders handmatig
Incident Report for Picqer
Resolved
Wij sliuiten dit incident nu af, zie voorgaande updates voor meer informatie.
Posted Jan 31, 2020 - 15:03 CET
Monitoring
Update van Bol.com om 12:00:
Nieuwe bestellingen hebben geen last meer van dit probleem.
Meer informatie lees je hier: https://partnerplatform.bol.com/storingen/storing-bevestig-geen-openstaande-orders

Ons advies is om alle bestellingen vanaf gisterochtend tot nu handmatig te controleren of deze uitgeleverd kunnen worden. Onjuiste orders hebben een annuleringsverzoek gekregen.

De Picqer Bol.com koppeling is vanaf nu weer actief.
Posted Jan 31, 2020 - 12:36 CET
Update
Bol.com adviseert om orders van gisteren (30-01-2020) en vandaag niet te verwerken.
Nederlandstalige storingsmelding: https://partnerplatform.bol.com/storingen/storing-bevestig-geen-openstaande-orders
Posted Jan 31, 2020 - 11:50 CET
Identified
Vanwege een storing bij Bol.com adviseren zij om op dit moment geen orders te verwerken. Het is onduidelijk of deze orders daadwerkelijk betaald zijn of de juiste producten bevatten. We zetten daarom de import van Bol.com orders stop.

Bol.com heeft de storing hier aangemeld: https://developers.bol.com/nieuws/openapi/nieuws/expired-payment-orders-are-showing-up-as-open-orders-dont-process-orders-at-this-moment/

Per 11:40 importeren we geen orders meer voor onze eigen Bol.com koppeling. Let erop dat als je Bol.com orders via EffectConnect, ChannelEngine, Channable of vergelijkbare partijen laat binnenkomen je deze import zelf zal moeten stoppen.

Als er meer informatie beschikbaar komt laten we dat hier weten.
Posted Jan 31, 2020 - 11:42 CET
This incident affected: Picqer App.