Filters are currently unavailable
Incident Report for Picqer
Resolved
The issue is now resolved.
Posted Sep 05, 2024 - 12:21 CEST
Identified
Filtering picklists and orders is not possible at the moment. The error you can encounter is "Could not load all filters". We are working on a solution.
Posted Sep 05, 2024 - 11:32 CEST