Printen van picklijsten vertraagd
Incident Report for Picqer
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 26, 2019 - 17:39 CEST
Identified
Het automatisch printen van picklijsten was vanmiddag vertraagd. Sommige picklijsten werden 5 tot 20 minuten later uitgeprint.

Ook was van enkele picklijsten het printen mislukt. Deze picklijsten hebben we om 15.40 uur opnieuw naar de printer laten sturen. Daarom kan het zijn dat je rond die tijd enkele picklijsten uit de printer hebt gekregen die eerder vandaag zijn aangemaakt.

Onze excuses voor het ongemak.
Posted 3 months ago. Apr 26, 2019 - 15:41 CEST
This incident affected: Picqer App.