SendCloud: unable to create shipments

Incident Report for Picqer

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 12:21 CEST

Monitoring

Service has returned since 12:02, monitoring now.
Posted Sep 16, 2025 - 12:10 CEST

Identified

Sendcloud has confirmed the outage: https://status.sendcloud.com/incidents/g1h0ntdhlrth, and is working on a resolution.
Posted Sep 16, 2025 - 12:03 CEST

Investigating

SendCloud is investigating this issue and will post updates on: https://status.sendcloud.com/
Posted Sep 16, 2025 - 11:44 CEST