DPD Storing
Incident Report for Picqer
Resolved
De storing lijkt sinds 15:00 uur opgelost te zijn. Alle zendingen daarna zijn weer succesvol aangemaakt.
Posted about 1 month ago. Apr 25, 2019 - 15:16 CEST
Identified
DPD heeft op dit moment een storing. Je kan daardoor mogelijk geen DPD labels aanmaken.
Posted about 1 month ago. Apr 25, 2019 - 11:45 CEST