Bol - problems creating a shipment

Incident Report for Picqer

Resolved

This issue is resolved. It is possible to create VVB shipments again.
Posted Sep 18, 2026 - 15:50 CEST

Monitoring

The VVB service has recovered since 15:05. We are monitoring the shipments and will resolve this incident accordingly.
Posted Sep 18, 2026 - 15:34 CEST

Investigating

Users can experience problems while creating a VVB shipping label. We've contacted Bol for more information and will post updates here.

Bol has acknowledged the incident here: https://partnerplatform.bol.com/nl/mdp/vvbdownloadissue.
Posted Sep 18, 2026 - 14:50 CEST