Delays in creating "verzenden via bol" (VVB) labels

Incident Report for Picqer

Resolved

This issue is resolved. It is possible to create VVB shipments again.
Posted Apr 29, 2025 - 07:38 CEST

Monitoring

The issue of slowness at the seller account of Bol is resolved. There should be no more delays in creating "verzenden via bol" shipment labels. We continue monitoring this.
Posted Apr 28, 2025 - 17:18 CEST

Identified

Users are experiencing delays when creating "verzenden via bol" shipment labels. The issue is probably related to problems in the seller account at Bol. We recommend monitoring their status page for the latest updates: https://partnerplatform.bol.com/nl/storingen/verkoopaccount-laadt-erg-traag/
Posted Apr 28, 2025 - 15:31 CEST