Bol - problems importing orders and creating shipping labels

Incident Report for Picqer

Resolved

The issue has been resolved. We are retroactively re-syncing shipments that were created during the unavailability of the Bol API, to make sure all shipments are sent to Bol.
Posted Nov 05, 2025 - 17:04 CET

Update

Backlogged orders are available in the Bol API again. New orders since 15:00 are imported to Picqer now. We will re-sync shipments that were created during the unavailability of the Bol API, to make sure all shipments are sent to Bol.
Posted Nov 05, 2025 - 15:56 CET

Monitoring

Bol has noted that the order import issue: https://partnerplatform.bol.com/nl/storingen/vvb-bestellingen-laden-niet/ has been resolved. We will automatically import any missed orders and monitor the situation.

The issue regarding the shipping labels seems to be resolved.
Posted Nov 05, 2025 - 15:14 CET

Investigating

Users can experience problems while creating a VVB shipping label. We've contacted Bol for more information and will post updates here.
Posted Nov 05, 2025 - 14:51 CET