Vertraging bij verwerken bestellingen
Incident Report for Picqer
Resolved
De achterstand is helemaal ingelopen en we draaien weer op volle snelheid. Excuses voor het ongemak.
Posted 11 days ago. Sep 05, 2019 - 12:44 CEST
Identified
Er is op dit moment vertraging in het verwerken van nieuwe bestellingen in Picqer. We hebben extra capaciteit ingeschakeld om de achterstand zo snel mogelijk in te lopen.
Posted 11 days ago. Sep 05, 2019 - 12:35 CEST
This incident affected: Picqer App.