PostNL storing
Incident Report for Picqer
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 15:03 CEST
Monitoring
We zien geen problemen meer bij het maken van zendingen via PostNL.
Posted 4 months ago. Apr 10, 2019 - 15:00 CEST
Investigating
PostNL lijkt op dit moment een storing te hebben. Je kan daardoor mogelijk geen PostNL labels aanmaken. Mogelijk kan je daardoor ook geen PostNL labels via tussenpartijen aanmaken.
Posted 4 months ago. Apr 10, 2019 - 14:45 CEST