Storing bij MyParcel voor buitenlandse zendingen en brievenbus zendingen
Incident Report for Picqer
Resolved
De storing bij MyParcel en PostNL is verholpen.
Posted about 1 year ago. Mar 21, 2017 - 12:49 CET
Identified
Er kunnen op dit moment geen buitenlandse zendingen of brievenbuspakjes aangemaakt worden via MyParcel. Het probleem is bij ze bekend en ze werken aan een oplossing.
Posted about 1 year ago. Mar 21, 2017 - 10:08 CET