Start onderhoud
Incident Report for Picqer
Resolved
Het onderhoud is succesvol afgerond.
Posted 21 days ago. Nov 22, 2018 - 07:05 CET
Identified
We zijn begonnen met het geplande onderhoud, zoals op https://picqer.com/nl/blog/onderhoud-november-2018 aangekondigd.

Picqer zal zo mogelijk enkele minuten offline zijn.
Posted 21 days ago. Nov 22, 2018 - 06:10 CET
This incident affected: Picqer App and Picqer API.