Keen Delivery zendingen niet mogelijk
Incident Report for Picqer
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jan 31, 2017 - 21:38 CET
Monitoring
Keen Delivery heeft het probleem gevonden en opgelost. Er kunnen weer zendingen aangemaakt worden via Keen Delivery.
Posted almost 2 years ago. Jan 31, 2017 - 17:17 CET
Identified
Er is momenteel een probleem bij Keen Delivery (voorheen Jet Verzendt) waardoor er geen zendingen aangemaakt kunnen worden. Keen Delivery is hiervan op de hoogte en werken aan een oplossing.
Posted almost 2 years ago. Jan 31, 2017 - 16:42 CET