Picqer onbereikbaar
Incident Report for Picqer
Resolved
Picqer is weer bereikbaar. Wat een onschuldige update aan Picqer had moeten zijn zorgde ervoor dat de servers zo druk werden dat ze niet meer konden reageren. De update is per direct terug gedraaid en we gaan uitzoeken wat precies de oorzaak was.

Onze excuses voor het ongemak.
Posted over 1 year ago. Dec 22, 2016 - 10:51 CET
Investigating
Op dit moment is Picqer verminderd bereikbaar, we zijn er mee bezig en verwachten Picqer snel weer bereikbaar te hebben.

Onze excuses voor het ongemak.
Posted over 1 year ago. Dec 22, 2016 - 10:44 CET