PostNL storing
Incident Report for Picqer
Resolved
De problemen bij PostNL zijn opgelost
Posted 10 months ago. Nov 28, 2017 - 10:30 CET
Monitoring
Het lijkt er op dat het aanmaken van labels inmiddels weer werkt. We houden het nog even in de gaten.
Posted 10 months ago. Nov 28, 2017 - 10:20 CET
Investigating
PostNL lijkt op dit moment een storing te hebben. Je kan daardoor geen PostNL labels aanmaken.
Posted 10 months ago. Nov 28, 2017 - 10:11 CET