Storing bij SendCloud
Incident Report for Picqer
Resolved
SendCloud is weer beschikbaar en het is weer mogelijk om zendingen aan te maken via SendCloud.
Posted 10 months ago. Jan 11, 2017 - 11:45 CET
Identified
Op dit moment heeft SendCloud een storing waardoor je geen zending kan aanmaken via Picqer met SendCloud. Meer informatie is te vinden op de storingspagina van SendCloud: http://status.sendcloud.sc/
Posted 10 months ago. Jan 11, 2017 - 09:08 CET