PostNL storing
Incident Report for Picqer
Resolved
De problemen bij PostNL zijn opgelost.
Posted 10 months ago. Nov 20, 2017 - 12:00 CET
Monitoring
Het lijkt er op dat het aanmaken van labels inmiddels weer werkt. We houden het nog even in de gaten.
Posted 10 months ago. Nov 20, 2017 - 10:44 CET
Investigating
PostNL lijkt op dit moment opnieuw een storing te hebben. Je kan daardoor nu geen PostNL labels aanmaken.
Posted 10 months ago. Nov 20, 2017 - 10:26 CET