Zoeken vertraagd
Incident Report for Picqer
Resolved
This incident has been resolved.
Posted 10 months ago. Mar 16, 2018 - 10:10 CET
Monitoring
De snelheid bij het zoeken is hersteld. We blijven de situatie actief in de gaten houden.
Posted 10 months ago. Mar 16, 2018 - 09:40 CET
Investigating
Op dit moment zijn onze zoekmachines erg langzaam, waardoor je mogelijk hinder ondervindt bij het zoeken naar producten, backorders of andere onderdelen. We onderzoeken het probleem.
Posted 10 months ago. Mar 16, 2018 - 09:24 CET