Adres wijzigen bij picklijst niet mogelijk
Incident Report for Picqer
Resolved
Adressen kunnen weer worden aangepast.
Posted over 1 year ago. Apr 03, 2017 - 16:02 CEST
Identified
Op dit moment kunnen adressen via de picklijst niet worden gewijzigd. Het is nog wel mogelijk om het adres bij de bestelling te wijzigen. Er wordt op dit moment aan een oplossing gewerkt.
Posted over 1 year ago. Apr 03, 2017 - 15:54 CEST