Brievenbus en handmatige verzendlabels fout
Incident Report for Picqer
Resolved
Alle handmatige en brievenbus zendingen worden weer normaal aangemaakt.
Posted about 1 month ago. Jun 19, 2018 - 11:14 CEST
Identified
Op dit moment genereert Picqer verkeerde labels voor 'manual' (handmatig) en 'postal' (brievenbus) verzendmethodes. We zijn er mee bezig en verwachten dit met enkele minuten te herstellen.

Onze excuses voor het ongemak.
Posted about 1 month ago. Jun 19, 2018 - 10:48 CEST
This incident affected: Picqer App.