PostNL Storing
Incident Report for Picqer
Resolved
PostNL heeft de storing opgelost en inmiddels kan je weer zendingen aanmaken.
Posted about 1 year ago. Feb 24, 2017 - 13:31 CET
Identified
PostNL heeft op dit moment een storing bij het aanmaken van verzendlabels. Je kan daardoor nu geen PostNL labels aanmaken. Ook niet via tussenpartijen zoals MyParcel.
Posted about 1 year ago. Feb 24, 2017 - 11:28 CET