PrintNode heeft problemen op het platform
Incident Report for Picqer
Resolved
De PrintNode problemen leken maar bij enkele gebruikers plaats te vinden en inmiddels te zijn opgelost.

PrintNode is nog wel aan het onderzoeken wat precies de oorzaak was.
Posted over 1 year ago. Mar 02, 2017 - 11:02 CET
Investigating
PrintNode heeft op dit moment af en toe een probleem om te verbinden. Daardoor kan het zijn dat soms een printjob niet direct wordt afgehandeld of dat je PrintNode client niet goed wil verbinden.

We hebben PrintNode op de hoogte gebracht van de problemen. We houden je hier van de ontwikkelingen op de hoogte.
Posted over 1 year ago. Mar 02, 2017 - 10:39 CET