Bestellingen komen soms binnen als 'gast' in plaats van aan een klant
Incident Report for Picqer
Resolved
Alle bestellingen die verkeerd waren geïmporteerd zijn nu hersteld.

Mocht je nog vragen hebben hierover, dan kan je ons mailen op info@picqer.com.

Onze excuses voor het ongemak.
Posted almost 2 years ago. Jan 27, 2017 - 10:05 CET
Identified
We hebben de fout gevonden. Deze is gisteren om 12:12 uur ontstaan.

Nieuwe bestellingen komen weer inclusief klant in Picqer. We zijn nu bezig om te zorgen dat van de bestellingen die mis zijn gegaan alsnog een klant gekoppeld wordt.
Posted almost 2 years ago. Jan 27, 2017 - 09:32 CET
Investigating
Sinds vannacht komt een gedeelte van bestellingen binnen als 'gast' bestellingen in plaats van gekoppeld aan de juiste klant.

We zijn aan het onderzoeken waar dit door komt. We houden je hier op de hoogte.
Posted almost 2 years ago. Jan 27, 2017 - 08:55 CET