Storing SendCloud
Incident Report for Picqer
Resolved
De storing is bij SendCloud verholpen, je kan weer zendingen aanmaken.
Posted 9 months ago. Jan 02, 2018 - 12:47 CET
Identified
Op dit moment heeft SendCloud een storing, waardoor het niet mogelijk is via SendCloud zendingen aan te maken.
Posted 9 months ago. Jan 02, 2018 - 12:23 CET